Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 13:30 PST
Scheduled
Informatica Cloud Operations will be deploying a patch to resolve an issue with an Advanced Data Integration mapping being unable to select values for parameters in Target transformations. Additionally, a patch will be deployed to address lookup failures when using an SAP Hana connection in Data Integration. This is a Zero Downtime deployment with no impact to running jobs or services.
Attention: A new version of the Data Integration Service will be started.
Posted Nov 19, 2024 - 13:21 PST
This scheduled maintenance affected: IICS US West 3 Services (Advanced Data Integration, Cloud Data Integration), IICS US East 4 Services (Advanced Data Integration, Cloud Data Integration), and IICS NA West 1 Services (Advanced Data Integration, Cloud Data Integration).