Completed
The scheduled maintenance has been completed.
Posted Jul 31, 2025 - 05:30 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2025 - 02:31 PDT
Scheduled
Informatica will deploy a patch which resolves SQL Compilation errors when initializing a mapping task. This is a zero-downtime deployment for most services allowing jobs and services to continue to run during maintenance.
For DB/APP Ingestion and Replication, any running initial load jobs will fail and need to be retriggered after the maintenance completes.
Attention: A new version of Data Ingestion service and new version of the Data Integration service will be started.
Data Ingestion - Initial Loads Postpone until after the maintenance completes. Incremental loads are not impacted.
REFIDCST-2784
Posted Jul 30, 2025 - 22:07 PDT
This scheduled maintenance affected: IICS for FedRAMP (Cloud Data Integration), Private Pod 1 (Cloud Data Integration), IICS ME Central 2 GCP Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), Private Pod 2 (Cloud Data Integration), IICS EM West 2 GCP Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US East 1 OCI Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS AP NorthEast 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS EM Central 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS AP East 2 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS Australia Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS EM SouthEast 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS Canada Central 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US West 3 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS AP NorthEast 2 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US West 1 GCP Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS UK Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US West 1 Azure Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS NA West 1 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS NA East 2 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS AP SouthEast 1 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US West 3 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS EM West 1 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US East 4 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS US East 6 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), IICS Canada Central 1 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication), and IICS US West 5 Services (Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication).