Intelligent Cloud Services Status

ElasticSearch health is impacted and Search, Index, and Reindex jobs would be impacted on IICS EM West 1 Services
Postmortem

[OUTAGE][IICS EM West 1 Services][MDM Customer 360 SaaS][MDM Multidomain SaaS][MDM Product 360 SaaS][MDM Reference 360 SaaS][MDM Supplier 360 SaaS] INCIDENT START/END: 06-DEC-2024 13:21 to 06-DEC-2024 15:18 UTC
Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-EM-West-1-Services-on-Dec-06

Posted Dec 13, 2024 - 18:01 PST

Resolved
The incident has been resolved
Posted Dec 06, 2024 - 09:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 07:38 PST
Investigating
Elasticsearch health is impacted and Search, Index, and Reindex jobs would be impacted on IICS EM West 1 Services. Users might face "Failed to fetch the config from consul" errors. We are working on resolving it in order of priority. We will keep the status page updated with the progress of the issue.
Posted Dec 06, 2024 - 06:02 PST
This incident affected: IICS EM West 1 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).