Intelligent Cloud Services Status

Intermittent Accessibility Issues with Marketplace Application and CDGC data360 Public APIs in AWS US Region

Postmortem

INCIDENT START/END: 11-June-2025 16:14 to 11-June-2025 17:57 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-AWS-NA-Services-on-June-11

Posted Jun 13, 2025 - 19:02 PDT

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 16:14 PDT

Monitoring

AWS US customers are intermittently experiencing issues accessing the Marketplace Application and using the CDGC data360 public APIs. These issues involve disruptions characterized by intermittent connectivity errors.

Symptoms include:

Error Message: “upstream connect error or disconnect/reset before headers. reset reason: connection termination”
HTTP Status Code: 503 Service Unavailable
This incident is currently under monitoring by our Cloud Operations team. Any significant changes or developments will be communicated promptly.
Incident Start Date and Time:
June 11, 2025, 11:45 AM EST

REFIDCST2653

Posted Jun 11, 2025 - 12:31 PDT
This incident affected: Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Cloud Data Marketplace - USA).