Intelligent Cloud Services Status

Design and Runtime performance issues in Cloud Data Integration on NA West 1, NA EAST 2 POD
Postmortem

INCIDENT START/END: Sep-14-2021 10:10 to Sep-14-2021 12:21 UTC 

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-19326

Posted Oct 15, 2021 - 17:18 PDT

Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 06:44 PDT
Update
The issue has been resolved. We continue to monitor the service for any issues.
Posted Sep 14, 2021 - 05:42 PDT
Monitoring
The performance issues are resolved and the service is operating normally.
We are monitoring the services.

Thank you for your patience.
Posted Sep 14, 2021 - 05:27 PDT
Investigating
We are facing an incident on Cloud Data Integration in NA West 1 and NA EAST 2 POD since 3:20 AM PST. Users may encounter issues during design and runtime.

We are actively working on the issue.
Posted Sep 14, 2021 - 05:07 PDT
This incident affected: IICS NA East 2 Services (Cloud Data Integration) and IICS NA West 1 Services (Cloud Data Integration).