Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 21:01 PST
Scheduled
As part of our ongoing improvements, we are applying a configuration update to the NA West 1,Canada Central 1,US West 3 Azure,US West 1 Azure,AP NorthEast 2 Services POD's for APIM. This change will not affect your services, and no action is required on your end. We are sharing this update to keep you informed.
Posted Jan 28, 2025 - 06:54 PST
This scheduled maintenance affected: IICS US West 3 Azure Services (Cloud API Manager), IICS AP NorthEast 2 Services (Cloud API Manager), IICS US West 1 Azure Services (Cloud API Manager), IICS NA West 1 Services (Cloud API Manager), and IICS Canada Central 1 Services (Cloud API Manager).