Completed
The scheduled maintenance has been completed.
Posted Dec 14, 2023 - 01:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2023 - 21:00 PST
Scheduled
This is the Patch connector, application and package release.
Connectors being updated :
Oracle HCM Cloud V1
Adobe Experience Platform
Eloqua REST
Oracle CRM Cloud V1
ServiceNow
MRI Software
Microsoft Azure Cosmos DB SQL API
Google Big Query V2
Google Bigtable
DnB CDI connector
Google sheets V2
Business 360
Business 360 FEP Connector
Business 360 Events
B2B EDI Gateway
B2B EDI Gateway Endpoint
Adobe Analytics Mass Ingestion
Microsoft Dynamics 365 Mass Ingestion
Oracle Fusion Cloud Mass Ingestion
Salesforce Mass Ingestion
ServiceNow Mass Ingestion
Workday Mass Ingestion
Zendesk Mass Ingestion
JMS (Streaming Ingestion)
OPC UA (Streaming Ingestion)
New connectors :
Microsoft Fabric Lakehouse
Packages being updated :
Rest Swagger Generator
Agent Velocity
DV Processor
EDC Search
Operational Insights and OI Data collector service are being updated.
Cloud Data Integration is being updated.
Advanced Data Integration is being updated.
Cloud Mass Ingestion Database, Streaming and Application and associated agent service for each are being updated.
B2B Gateway is being updated.
Cloud Data Integration for Power Center is being updated.
MDM Multidomain SaaS, Customer 360 SaaS, Reference 360 SaaS, and Product 360 SaaS are being updated.
Posted Dec 04, 2023 - 23:04 PST
This scheduled maintenance affected: IICS EM West 1 Services (Advanced Data Integration, B2B Gateway, Cloud Data Integration, Cloud Data Integration for PowerCenter, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS NA East 2 Services (Advanced Data Integration, B2B Gateway, Cloud Data Integration, Cloud Data Integration for PowerCenter, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS US East 4 Services (Advanced Data Integration, B2B Gateway, Cloud Data Integration, Cloud Data Integration for PowerCenter, Application Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS US East 6 Services (Advanced Data Integration, B2B Gateway, Cloud Data Integration, Cloud Data Integration for PowerCenter, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS EM Central 1 Azure Services (B2B Gateway, Cloud Data Integration, Advanced Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS AP NorthEast 1 Azure Services (B2B Gateway, Cloud Data Integration, Advanced Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, Operational Insights), IICS US West 1 GCP Services (Advanced Data Integration, B2B Gateway, Cloud Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS Australia Azure Services (B2B Gateway, Cloud Data Integration, Advanced Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights), IICS US West 3 Azure Services (Advanced Data Integration, B2B Gateway, Cloud Data Integration, Cloud Data Integration for PowerCenter, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS UK Services (B2B Gateway, Cloud Data Integration, Advanced Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights), IICS EM West 2 GCP Services (Cloud Data Integration, Advanced Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), and IICS EM SouthEast 1 Azure Services (Cloud Data Integration, Advanced Data Integration, Application Ingestion and Replication, Database Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).