Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 19:00 PST
Scheduled
Informatica Cloud Operations will be performing maintenance for 2 hours on MDM services on the ME Central 2 GCP POD. Customers may experience brief interruptions within MDM.
No other services are affected during this maintenance activity.
Attention: Informatica recommends postponing MDM activity until after the maintenance window.
Posted Oct 29, 2024 - 22:11 PDT
This scheduled maintenance affected: IICS ME Central 2 GCP Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).