Intelligent Cloud Services Status

API GW Port 8243 certificate expiry on NA West 1 pod
Postmortem

INCIDENT START/END: Feb-05-2020 7:00 to Feb-05-2020 19:32 UTC

The post mortem for this incident is available here: https://network.informatica.com/docs/DOC-18583

Posted Mar 30, 2020 - 16:04 PDT

Resolved
API GW port 8243 certificate expired on Feb-05-2020 12 AM PT. This may have caused issues in calling API Gateway URLs. The issue was resolved at 12:33 PM PT on Feb-05-2020.

API Manager URLs on the default port 443 were not impacted by this incident.

All other services are operating normally.
Posted Feb 05, 2020 - 14:56 PST
This incident affected: IICS NA West 1 Services (Cloud API Manager).