Intelligent Cloud Services Status

Informatica Cloud Hosted Agents are down in NA West 1
Resolved
The issue has been resolved and the IICS NA West 1 Cloud Hosted agents are up and running.

We apologize for any inconvenience caused.
Posted Nov 08, 2018 - 09:48 PST
Investigating
Informatica Cloud Hosted Agents are down in NA West 1, we are currently investigating the issue and will provide regular updates on progress.

IICS services are operating normally and any tasks and processes scheduled/running in on-premise Secure Agents will continue to work fine.
Posted Nov 08, 2018 - 09:01 PST
This incident affected: IICS NA West 1 Services (Cloud Data Integration).