Intelligent Cloud Services Status

Cloud Application Integration service is unavailable on US East 6

Postmortem

[Outage] [IICS US East 6 Services] [Cloud Application Integration] INCIDENT START/END: Nov-30-2023 10:55 to Nov-30-2023 11:49 UTC

Please find the RCA link available here : https://knowledge.informatica.com/s/article/RCA-incident-for-IICS-US-East-6-Services-on-Nov-30

Posted Jan 03, 2024 - 13:15 PST

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 03:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2023 - 03:26 PST

Investigating

The Cloud Application Integration service is currently inaccessible on US East 6, affecting both the process designer and process executions. Our team is actively working to resolve this issue on priority, and we will ensure to update the status page accordingly.
Posted Nov 30, 2023 - 03:20 PST
This incident affected: IICS US East 6 Services (Cloud Application Integration).