Intelligent Cloud Services Status

Taskflow issue on NA West 1 pod

Postmortem

INCIDENT START/END: Jan-29-2025 05:48 to Jan-29-2025 06:59 AM UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-NA-West-1-Services-on-January-29

Posted Feb 03, 2025 - 18:11 PST

Resolved

We have identified an issue with taskflow executions in NA West 1 pod.
Users may have experienced taskflow schedule misses and taskflows hung in running state during the below window
10.20 PM PST- 10.45 PM PST

We apologize for the inconvenience caused during the maintenance.
Currently all services are operating normal.
Posted Jan 28, 2025 - 09:00 PST