Intelligent Cloud Services Status

Ingress jobs and the Business and Config UI with fields set up with advanced DQ rules are facing failures

Postmortem

INCIDENT START/END: Apr-08-2025 09:44 to Apr-08-2025 13:50 UTC 

Please find the RCA link : https://knowledge.informatica.com/s/article/RCA-incident-for-IICS-EM-Central-1-Azure-Services-on-Apr-08

Posted Apr 30, 2025 - 12:01 PDT

Resolved

"Only the Ingress jobs and the Business and Config UI with fields set up with advanced DQ rules are facing failures, and the issue has been resolved.
Incident start time: 09:44 AM UTC
Incident End time: 01:15 PM UTC
Posted Apr 07, 2025 - 21:00 PDT