Intelligent Cloud Services Status

Intermittent UI issues seen when loading Administrator and Monitor page on IDMC

Postmortem

INCIDENT START/END: 27-Sep-2024 14:32 to 30-Sep-2024 20:46 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-incident-for-IICS-AWS-Pods-on-Sep-30

Posted Oct 10, 2024 - 16:37 PDT

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 17:27 PDT

Monitoring

We have performed an update to bypass the page loading issues seen in some customer networks.
Both the Administrator and Monitor UI pages are now loading properly after this adjustment.

We continue monitoring the services.
Posted Sep 30, 2024 - 16:10 PDT

Investigating

We have few customer's observing intermittent UI slowness when loading Data Integration, Administrator and Monitor page. Though we are not seeing any issues on the IDMC POD's, this is still being investigated from our end.

We would still advise users to try accessing via different network to eliminate ISP issues.
Posted Sep 30, 2024 - 10:39 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration, Platform Services), IICS NA East 2 Services (Cloud Data Integration, Platform Services), IICS US West 3 Services (Cloud Data Integration, Platform Services), IICS US East 4 Services (Cloud Data Integration, Platform Services), IICS US East 6 Services (Cloud Data Integration, Platform Services), and IICS US West 5 Services (Cloud Data Integration, Platform Services).