Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance for CDGC on IICS Australia Azure Services,IICS EM SouthEast 1 Azure Services,IICS AP NorthEast 1 Azure Services and Data Governance Catalog Prep & Quality Cloud
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2025 - 03:30 PDT
Scheduled
We will implement a patch in CDGC to resolve the issues related to the Scanners, CDGC, CDMP, and CDAM components. This is a zero-downtime deployment and there will be no impact to running jobs or services. Action Needed: None
Posted Mar 13, 2025 - 13:21 PDT
This scheduled maintenance affected: Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Metadata Command Center - USA, Cloud Data Marketplace - USA, Cloud Data Access Management), IICS EM SouthEast 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace, Cloud Data Access Management), IICS Australia Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace, Cloud Data Access Management), and IICS AP NorthEast 1 Azure Services (Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace, Cloud Data Access Management).