Intelligent Cloud Services Status

Advanced Mapping execution issue in IICS US West 5 Services
Resolved
This incident has been resolved.
Posted May 25, 2023 - 18:02 PDT
Monitoring
We continue to monitor the services and all services are operating normally.
Posted May 25, 2023 - 17:30 PDT
Identified
We identified an issue with Advanced mappings in US West 5 pod between 3:10 - 3:15 and 9 AM PT -10 AM PT. This may have caused degraded performance and/or job failures for cloud data integration advanced mappings . The issue is resolved as of 10 am PT and advanced mappings are operating normally.

All Services are operating normally.
Posted May 25, 2023 - 17:05 PDT
This incident affected: IICS US West 5 Services (Cloud Data Integration).