Intelligent Cloud Services Status

MDM Services affected on US East 6

Resolved

An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-incident-for-US-East-6-Services-on-Feb-05.

Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a detailed incident report.
Posted Feb 05, 2025 - 11:58 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 09:42 PST

Update

At this point all services are restored and internal validations are still in progress.
Posted Feb 05, 2025 - 09:31 PST

Update

Issue with persist layer which started with resize operation has been fixed and the team is bringing up services now. The estimated time for recovery unless we hit another snag is 30 mins.
Posted Feb 05, 2025 - 08:57 PST

Update

We are currently experiencing issues in accessing MDM Services. Issue has been isolated to persist layer and team is actively working to restore services.
Posted Feb 05, 2025 - 08:17 PST

Update

We are currently experiencing issues in accessing the Config UI(B360) and Business UI (Customer 360/Product 360/Supplier 360/Reference 360). Our technical team is actively working to resolve the issue and restore full functionality. There is no impact to already running Jobs.
Posted Feb 05, 2025 - 08:14 PST

Investigating

We are observing a high volume of API calls, which may lead to temporary disruptions or slowdowns for customers when executing jobs.
Posted Feb 05, 2025 - 01:55 PST
This incident affected: IICS US East 6 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).