Intelligent Cloud Services Status

AWS US (NA) Pod (MCC, CDGC and CDMP)) is down

Postmortem

[Outage] [IICS NA West 1 Services] [Cloud Data Governance and Catalog] [Metadata Command Center] [Cloud Data Marketplace] INCIDENT START/END: 11-Feb-2025 07:38 to 11-Feb-2025 12:02 UTC
Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-Data-Governance-Catalog-Quality-Cloud-on-February-11

Posted Feb 20, 2025 - 13:56 PST

Resolved

This incident has been resolved
Posted Feb 11, 2025 - 04:35 PST

Investigating

AWS US (NA) Pod is down (MCC, CDGC and CDMP) and currently team is working on the same and keep the status page updated.
Posted Feb 11, 2025 - 01:14 PST
This incident affected: Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Metadata Command Center - USA, Cloud Data Marketplace - USA).