Intelligent Cloud Services Status

Issues in accessing UI on IICS US East 6 POD for CAI
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 00:02 PDT
Monitoring
This incident is resolved and we are monitoring the services.
All services are operating normally.
Posted Mar 20, 2023 - 11:33 PDT
Investigating
We have identified an issue with Cloud Application Integration in US East 6 pod. This may have impacted the Application Integration UI, process creations and process executions. 
The issue was seen starting 10:11 AM PT (5:11  PM GMT) and was resolved at 10:35 AM PT (5:35 PM GMT)

We are actively monitoring the environment and will update the status page as needed.

All services are operating normally.
Posted Mar 20, 2023 - 10:46 PDT
This incident affected: IICS US East 6 Services (Cloud Application Integration).