Intelligent Cloud Services Status

Job failures on IICS US East 4 Services
Resolved
An Initial Incident Review has been updated on https://knowledge.informatica.com/s/article/RCA-incident-for-IICS-US-EAST-4-on-Sep-17

Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a detailed incident report.
Posted Sep 17, 2024 - 13:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 10:28 PDT
Investigating
We are seeing the MDM Operations: Batch Jobs & UI/API failures on the POD due to mongo restarts. We are investigating the issue with the Mongo team & working on priority.
Posted Sep 17, 2024 - 09:50 PDT
This incident affected: IICS US East 4 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).