Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 04, 2025 - 01:02 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2025 - 22:31 PDT
Scheduled
Informatica is deploying a patch which resolves an issue with Database Ingestion job with
Oracle -> MSSQL failure with Primary key violation error. As this fix will be pushed to DBMI agent on Secure Agent machine, Database Ingestion service will be restarted. Running jobs will momentarily go to HOLD status and resume automatically as Database Ingestion service becomes available post completion of the maintenance.
Action needed: None.
REFIDCST-2692
Posted Jul 03, 2025 - 22:02 PDT
This scheduled maintenance affected: IICS Sandbox (PRE-RELEASE) (Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication).