Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
November 2024 Standard release for AP SouthEast 1 Services, IICS AP NorthEast 2 Services,IICS AP NorthEast 1 Azure Services,IICS AP East 2 Azure Services and IICS Australia Azure Services - Operational Insights
November release for Operational Insights will extend beyond the scheduled window. Operational Insights is operating normally. We will keep the status page updated as the maintenance completes
November release for all other services will be completed by the scheduled time
Posted Nov 20, 2024 - 10:50 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 07:01 PST
Scheduled
This maintenance is for November 2024 standard release
Operational Insights is being updated.
Posted Nov 12, 2024 - 14:29 PST
This scheduled maintenance affected: IICS Australia Azure Services (Operational Insights), IICS AP East 2 Azure Services (Operational Insights), IICS AP NorthEast 1 Azure Services (Operational Insights), IICS AP NorthEast 2 Services (Operational Insights), and IICS AP SouthEast 1 Services (Operational Insights).