Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
The schedule activity has been postponed. Once we get new timeline we will update status page accordingly
Posted Oct 21, 2024 - 02:54 PDT
Update
The schedule activity has been postponed. Once we get new timeline we will update status page accordingly
Posted Oct 20, 2024 - 23:00 PDT
Scheduled
As part of our ongoing efforts to enhance system security and performance, we are making an infrastructure change to the Cloud Data Integration Taskflow
This is a Zero downtime activity and won't have any impact on the runtime or design time of the Taskflow.