Intelligent Cloud Services Status

Search Failures from UI and API on IICS US West 5 Services

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 13:27 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 12:32 PST

Investigating

Dear MDM SaaS Customers,

Our monitoring systems have detected failures in the Search layer which impacts UI and API searches.

We understand the impact this may have on your operations and appreciate your patience as we work diligently to resolve this. We will keep you updated on our progress and provide further information as soon as it becomes available.
Posted Feb 10, 2025 - 12:18 PST
This incident affected: IICS US West 5 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).