Intelligent Cloud Services Status

B2B gateway service issue in NA East 2 pod
Postmortem

INCIDENT START/END: May-23-2023 21:29 to May-23-2023 22:44 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-US-East-2-Services-on-MAY-23

Posted Jun 05, 2023 - 20:21 PDT

Resolved
This incident has been resolved.
Posted May 23, 2023 - 17:56 PDT
Monitoring
The issue is resolved and all services are operating normally as of now. We continue to actively monitor the services.
Posted May 23, 2023 - 15:58 PDT
Investigating
We have identified an access issue with the B2B Gateway service in NA East 2 starting 2:29 PM PT. Tasks associated with B2B Gateway may fail. We are actively working on the issue.

The next update is at 4 PM PT.
All other services are operating normally.
Posted May 23, 2023 - 15:04 PDT
This incident affected: IICS NA East 2 Services (B2B Gateway).