Intelligent Cloud Services Status

Informatica DaaS - DataQualityCenter AddressDoctor Download page outage
Postmortem

INCIDENT START/END: Jun-30-2020 16:15 to Jul-01-2020 16:30 UTC

https://network.informatica.com/message/284632#284632

Posted Jul 01, 2020 - 17:44 PDT

Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 17:44 PDT
Monitoring
AdddressDoctor DQC Download page and ADM AddressDoctor Download Manager Tool connectivity restored. Operations and R&D are monitoring.
Posted Jul 01, 2020 - 09:54 PDT
Update
Regular Data Quality Center (AddressDoctor DQC) usage is not impacted.

Users with on-premise AddressDoctor requiring access to download reference data are impacted. There is a log on problem which reports an invalid user/password.

Informatica is currently reviewing.
Posted Jun 30, 2020 - 11:59 PDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 11:57 PDT
This incident affected: Informatica DaaS Services (Cloud Address Verification — USA).