Intelligent Cloud Services Status

Intermittent issues accessing CLAIRE GPT services on IICS US West 1 Azure Services and IICS US West 3 Azure Services

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 15:38 PDT

Update

The issue is still under investigations by the Cloud Operations team and are actively working to resolve this at the earliest. We will keep you posted.
Posted Jul 01, 2025 - 14:57 PDT

Investigating

Intermittent issues with CLAIRE GPT services in US AZURE Pods. The Cloud operations team are actively investigating this issue with the Infrastructure teams to resolve this at the earliest.
Posted Jul 01, 2025 - 13:31 PDT
This incident affected: IICS US West 3 Azure Services (CLAIRE GPT) and IICS US West 1 Azure Services (CLAIRE GPT).