Intelligent Cloud Services Status

Egress Job getting stuck in IICS US West 5 Services in MDM SaaS

Resolved

An Initial Incident Review has been updated on
https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-US-West-5-Services-on-May-12
Informatica is working on identifying further details including final root cause & preventive actions. Upon completion, Informatica will share a detailed incident report.
Posted May 12, 2025 - 06:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 04:25 PDT

Investigating

Customers are reporting Egress job getting stuck in the Business 360 console in US West 5 POD. Informatica Team is working on fix. We will keep you updated on our progress and provide further information as soon all operations are restored.
Posted May 12, 2025 - 03:23 PDT
This incident affected: IICS US West 5 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).