Intelligent Cloud Services Status

Advanced Data Integration cluster scaling issue in AWS pods

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 08:54 PDT

Monitoring

The activity has been completed and we are monitoring the result.
Posted Jul 31, 2025 - 01:01 PDT

Update

The maintenance activity is still in progress please expect an update in the next hour.
Posted Jul 31, 2025 - 00:22 PDT

Update

Informatica will deploy a patch which resolves an issue with automatic scaling of Advanced Data Integration Fully-Managed clusters. This is a zero-downtime deployment and jobs and services continue to run during maintenance. The activity is scheduled to start on 31st July from 10:30 AM IST to 12:30 PM IST.

Attention: A new version of the Elastic Server will be started.
Posted Jul 30, 2025 - 21:53 PDT

Identified

Starting around 3 PM PST on July 29, our CSP updated an API leading to an Advanced DI Cluster scaling issue.
The Elastic Server Service starting any new AWS nodes on Fully-Managed clusters are impacted by this issue.

Users may see Advanced Data Integration jobs in queued state.
We are working on a fix for this issue and will keep status page updated.

Self-service clusters and local clusters are not impacted by this issue.
All other services are operating normally.
Posted Jul 30, 2025 - 13:03 PDT
This incident affected: IICS EM West 1 Services (Advanced Data Integration), IICS US West 3 Services (Advanced Data Integration), IICS NA East 2 Services (Advanced Data Integration), IICS US East 4 Services (Advanced Data Integration), IICS US East 6 Services (Advanced Data Integration), IICS Canada Central 1 Services (Advanced Data Integration), IICS US West 5 Services (Advanced Data Integration), IICS NA West 1 Services (Advanced Data Integration), IICS AP NorthEast 2 Services (Advanced Data Integration), IICS UK Services (Advanced Data Integration), and IICS AP SouthEast 1 Services (Advanced Data Integration).