Intelligent Cloud Services Status

Degraded performance of Advanced Mappings - CDI-E on EMEA POD
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 09:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 05:34 PDT
Update
We are continuing to investigate this issue and is being analyzed on priority. We will continue to post updates on the status of this incident.
Posted Jun 15, 2023 - 03:44 PDT
Investigating
We are noticing degradation of performance of Advanced mappings for CDI E tasks on EMEA POD.
We are investigating this on priority and shall keep the Status updated. Please contact Informatica Global Customer Support for any further queries.
Posted Jun 15, 2023 - 02:13 PDT
This incident affected: IICS EM West 1 Services (Advanced Data Integration).