Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Operational Insights infrastructure maintenance with downtime on NA West 1, NA East 2, US West 3, US East 4, US West 5, US East 6, EM West 1, and AP SouthEast 1 PODs
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 months ago. Apr 22, 2025 - 20:00 PDT
Scheduled
Cloud Operations will bring Operational Insights down for 30 minutes during maintenance to migrate a database instance and perform system restarts, to maintain performance and system stability. API calls for specific screens in the UI will be offline for 30 minutes. The following screens will be unavailable during maintenance (Home, All infrastructure - Domains, PowerCenter workspace, Data Engineering Integration workspace, Data Quality workspace).
REFIDCST2468
Posted 2 months ago. Apr 09, 2025 - 16:52 PDT
This scheduled maintenance affected: IICS NA East 2 Services (Operational Insights), IICS US West 3 Services (Operational Insights), IICS US East 4 Services (Operational Insights), IICS US East 6 Services (Operational Insights), IICS NA West 1 Services (Operational Insights), IICS AP SouthEast 1 Services (Operational Insights), IICS EM West 1 Services (Operational Insights), and IICS US West 5 Services (Operational Insights).