Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2025 - 19:30 PST
Scheduled
As part of our ongoing efforts to enhance system security and performance, we are making an infrastructure change to the Cloud Data Integration Taskflow.
This is a zero downtime activity and Taskflow service should continue to run normally, however, there could be a slight glitch during the maintenance.
Action Required: None
Need assistance?
Our customer support team can assist you with any questions or concerns. Please open a support case or contact Global Customer Support.
Posted Feb 03, 2025 - 05:25 PST
This scheduled maintenance affected: IICS EM West 1 Services (Cloud Data Integration).