Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2025 - 19:46 PDT
Scheduled
Cloud Operations will deploy a patch to the April 25 M Upgraded PODs to resolve an issue related to Workday V2 connector for Cloud Application Integration which was reported Post April release.
This is a zero downtime activity and would not have any runtime impact. Please note that the Process server engine will go to "Restart required" state. The restart time will be extended by 7 days.
All the other services should continue to run normally.
REFIDCST-2515
Posted Apr 12, 2025 - 19:39 PDT
This scheduled maintenance affected: IICS for FedRAMP (Cloud Application Integration), IICS EM SouthEast 1 Azure Services (Cloud Application Integration), IICS Canada Central 1 Azure Services (Cloud Application Integration), IICS UK Services (Cloud Application Integration), IICS US West 1 Azure Services (Cloud Application Integration), IICS NA West 1 Services (Cloud Application Integration), IICS NA East 2 Services (Cloud Application Integration), and IICS EM West 1 Services (Cloud Application Integration).