Intelligent Cloud Services Status

Intermittent search issues observed in IICS US East 4 Services

Postmortem

INCIDENT START/END: Mar 11 2025 15:39 to Mar 11 2025 16:50 UTC

Please find the RCA link : https://knowledge.informatica.com/s/article/RCA-incident-for-IICS-US-East-4-Services-on-Mar-11

Posted Apr 07, 2025 - 14:37 PDT

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:28 PDT

Monitoring

The issue has been remediated. The search capability is working now on USE4S1. We will continue to monitor.
Posted Mar 11, 2025 - 09:36 PDT

Identified

The issue has been identified, and remediation work is in progress
Posted Mar 11, 2025 - 09:15 PDT

Investigating

Intermittent search issues observed in IICS US East 4 (USE4S1) Services. Impacted components are elastic search on MDM applications
Posted Mar 11, 2025 - 08:52 PDT
This incident affected: IICS US East 4 Services (MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS).