Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming maintenance for IICS UK Services,IICS AP SouthEast 1 Services,IICS AP NorthEast 2 Services,IICS Canada Central 1 Azure Services and IICS EM West 2 GCP Services
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2025 - 20:30 PST
Scheduled
We will implement the EBF: 2024.11.S EBF2.38. The update includes fixes for Data Preview and Azure bulk export job failures, issues with CSV profiling when special characters are present, and export restrictions post-November release. Content sync, I18n errors, scaling in Relationship Discovery, and bulk import failures are addressed, along with enhanced CDMP approval features. This deployment will ensure zero downtime.
Posted Jan 07, 2025 - 11:23 PST
This scheduled maintenance affected: IICS UK Services (Cloud Data Governance and Catalog – UK, Cloud Data Marketplace – UK, Metadata Command Center – UK), IICS Canada Central 1 Azure Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center), IICS AP SouthEast 1 Services (Cloud Data Governance and Catalog – Asia Pacific, Cloud Data Marketplace – Asia Pacific, Metadata Command Center – Asia Pacific), IICS AP NorthEast 2 Services (Cloud Data Governance and Catalog - APNE 2, Cloud Data Marketplace – APNE 2), and IICS EM West 2 GCP Services (Cloud Data Governance and Catalog, Cloud Data Marketplace, Metadata Command Center).