Completed
The scheduled maintenance has been completed.
Posted Dec 07, 2023 - 10:22 PST
Verifying
We are currently in the process of verifying the maintenance items. We will provide you with an update as soon as the validation process is successfully completed.
Posted Dec 07, 2023 - 10:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2023 - 08:00 PST
Scheduled
Informatica Intelligent Data Management is implementing a crucial enhancement to our infrastructure by introducing a unified Global Package Dependency Manager. This Global Package Dependency Manager will facilitate the seamless download of the latest Secure Agent packages across all IDMC PODs.
This update will retire the old regional package dependency manager and redirect all traffic to the new unified Global Package Dependency Manager. These changes will not impact the IP addresses for the Identity Service or other IDMC services.
To avoid any service disruption, allow the following IP addresses or domain (depending on your network policy) through your organization’s firewall before December 7, 2023.
New IP Addresses:
Primary IP addresses:
34.215.138.77
34.217.216.210
44.228.239.240
Disaster Recovery (DR) IP addresses:
34.225.222.175
44.215.191.102
174.129.76.131
New FQDN for Global Package Dependency Manager: https://global-package.dm.informaticacloud.com
To ensure access to the new Global Package Dependency Manager, please test access from the secure agent via the following URL: https://global-package.dm.informaticacloud.com/package-manager/mgmtapi/version
For detailed information please refer FAQ: https://knowledge.informatica.com/s/article/Change-in-Package-Dependency-Manager-IP-Addresses-and-Domain-for-IDMC-all-pods?language=en_US
Posted Nov 30, 2023 - 16:09 PST
This scheduled maintenance affected: IICS AP East 2 Azure Services (B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services, Cloud Data Governance and Catalog, Metadata Command Center, Cloud Data Marketplace), IICS US West 1 GCP Services (Advanced Data Integration, B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Hosted Agent, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Operational Insights, Platform Services), IICS Australia Azure Services (B2B Gateway, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, Platform Services), Private Pod 1 (Platform Services, Cloud Data Integration, Cloud Application Integration), IICS EM West 2 GCP Services (Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Advanced Data Integration, Cloud Integration Hub, Cloud Data Quality, Cloud Hosted Agent, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, Operational Insights, Platform Services, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS), IICS Canada Central 1 Azure Services (Advanced Data Integration, Cloud API Manager, Cloud Application Integration, Cloud Data Integration, Cloud Data Governance and Catalog, Cloud Data Marketplace, Cloud Data Quality, Cloud Hosted Agent, Cloud Integration Hub, Cloud Profiling, Application Ingestion and Replication, Database Ingestion and Replication, File Ingestion and Replication, Streaming Ingestion and Replication, MDM Customer 360 SaaS, MDM Multidomain SaaS, MDM Product 360 SaaS, MDM Reference 360 SaaS, MDM Supplier 360 SaaS, Metadata Command Center, Operational Insights, Platform Services), and IICS Sandbox (PRE-RELEASE) (Cloud Data Validation, API Center).