Intelligent Cloud Services Status

Issues obversed on Advanced Integration (CDI-E) and Serverless on Pre-Release Pod
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 13:06 PDT
Investigating
We have identified an issue with the Advanced Integration (CDI-E) and Serverless on Pre-Release Pod. Tasks associated with these services may fail. We are actively working on the issue.

The next update is at 2 PM PT.
All other services are operating normally.
Posted Jun 19, 2023 - 12:47 PDT