Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 26, 2023 - 01:30 PDT
Scheduled
Informatica Cloud Operations will be deploying a patch to resolve an issue where users are not able to open the File Transfer Portal and observe a KMS decryption issue. This is a zero downtime implementation. Services will remain operational and jobs will not be impacted.
Posted May 26, 2023 - 01:01 PDT
This scheduled maintenance affected: IICS EM Central 1 Azure Services (B2B Gateway), IICS AP East 2 Azure Services (B2B Gateway), IICS AP NorthEast 1 Azure Services (B2B Gateway), IICS Australia Azure Services (B2B Gateway), IICS US West 3 Azure Services (B2B Gateway), IICS UK Services (B2B Gateway), IICS US West 1 GCP Services (B2B Gateway), IICS NA East 2 Services (B2B Gateway), IICS AP SouthEast 1 Services (B2B Gateway), IICS US West 1 Azure Services (B2B Gateway), IICS US East 6 Services (B2B Gateway), IICS Canada Central 1 Services (B2B Gateway), IICS US West 3 Services (B2B Gateway), IICS US East 4 Services (B2B Gateway), IICS EM West 1 Services (B2B Gateway), IICS US West 5 Services (B2B Gateway), and IICS NA West 1 Services (B2B Gateway).