Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming Maintenance on EM West 2 GCP Services, AP SouthEast 1 Services, UK Services , US West 5 Services, US East 6 Services, NA West 1 Services, AP NorthEast 1 Azure Services and EM SouthEast 1 Azure Services for Cloud API Manager
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 21:01 PST
Scheduled
As part of our ongoing improvements, we are applying a configuration update to the EM West 2 GCP Services, AP SouthEast 1 Services, UK Services , US West 5 Services, US East 6 Services, NA West 1 Services, AP NorthEast 1 Azure Services and EM SouthEast 1 Azure Services POD for APIM. This change will not affect your services, and no action is required on your end. We are sharing this update to keep you informed.
Posted Jan 24, 2025 - 09:22 PST
This scheduled maintenance affected: IICS EM West 2 GCP Services (Cloud API Manager), IICS AP NorthEast 1 Azure Services (Cloud API Manager), IICS EM SouthEast 1 Azure Services (Cloud API Manager), IICS UK Services (Cloud API Manager), IICS AP SouthEast 1 Services (Cloud API Manager), IICS NA West 1 Services (Cloud API Manager), IICS US West 5 Services (Cloud API Manager), and IICS US East 6 Services (Cloud API Manager).