Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 21:30 PST
Scheduled
The Operational Insights external SSL certificate is expiring and a certificate renewal will take place on Azure PODs. There will be no downtime for this activity. But there can be a minimal network glitch at the time of renewal
Posted Jan 07, 2025 - 07:19 PST
This scheduled maintenance affected: IICS EM Central 1 Azure Services (Operational Insights), IICS EM SouthEast 1 Azure Services (Operational Insights), IICS AP East 2 Azure Services (Operational Insights), IICS AP NorthEast 1 Azure Services (Operational Insights), IICS Canada Central 1 Azure Services (Operational Insights), IICS US West 3 Azure Services (Operational Insights), and IICS US West 1 Azure Services (Operational Insights).