Intelligent Cloud Services Status

Advanced DI and Cloud Data Profiling issue in GCP pods due to Cloud Service Provider issue

Postmortem

Posted Jun 28, 2025 - 06:18 PDT

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 16:21 PDT

Monitoring

Advanced DI and Cloud Profiling on GCP pods are operating normally.
All other services continue to operate normally.

We continue to monitor the services.
Posted Jun 12, 2025 - 13:15 PDT

Investigating

We have identified issues in executing Advanced Data Integration and Cloud Profiling jobs in GCP pods due to issue with the Cloud Service Provider. Task execution issues were seen starting 10:51 AM PT and resumed normal operations around 12 PM PT.

CSP issue can be tracked here: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

We continue to monitor the services and will keep status page updated.
All other services are operating normally

Next update by 1:30 PM PT
Posted Jun 12, 2025 - 12:38 PDT
This incident affected: IICS US West 1 GCP Services (Advanced Data Integration, Cloud Profiling), IICS ME Central 2 GCP Services (Advanced Data Integration, Cloud Profiling), and IICS EM West 2 GCP Services (Advanced Data Integration, Cloud Profiling).