Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 months ago. Mar 14, 2025 - 23:30 PDT
Scheduled
Informatica Cloud Operations will be performing a planned maintenance activity on Cloud Application Integration Database for AWS US West 5 POD. This activity is warranted in consideration of an exceptional infrastructure need and is performed out of abundant caution to ensure seamless functioning of CAI services. The total maintenance activity is planned between Friday 14th March 11:30 PM PDT to 01:00 AM PDT (15th March) and there may be a minor downtime of 2 to 5 minutes during the initial phase of the maintenance activity for CAI services which shall restore automatically.
All other services will continue to function normally both during and after the activity. Please contact Informatica Global Customer Support for any further queries.
Posted 3 months ago. Mar 14, 2025 - 09:40 PDT
This scheduled maintenance affected: IICS US West 5 Services (Cloud Application Integration).