Intelligent Cloud Services Status

Data Integration task failures and performance degradation in NA East 2 pod

Resolved

This incident has been resolved.
Posted Feb 16, 2025 - 09:35 PST

Update

All services are operating normally and we have performed clean up of any stuck tasks.

We continue to actively monitor the services.

Please reach out to Informatica Global Customer Customer Support for any queries.
Posted Feb 14, 2025 - 15:26 PST

Investigating

Data Integration task failures and performance degradation were observed in NA East 2 pod.
Issue was seen between 14th Feb 2025 at 2:16 PM - 2:35 PM PT.

All new task executions are operating normally.
The issue is resolved, and we are in the process of cleaning up any stuck tasks.

Other services are operating normally.
Posted Feb 14, 2025 - 14:45 PST
This incident affected: IICS NA East 2 Services (Cloud Data Integration).