Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 07:31 PDT
Investigating
We are currently investigating an issue where Cloud Database Ingestion and Replication tasks may not update the job completion status in the monitor page even though the task is completed.
Posted Mar 20, 2025 - 07:25 PDT
This incident affected: IICS EM SouthEast 1 Azure Services (Database Ingestion and Replication), IICS Canada Central 1 Azure Services (Database Ingestion and Replication), IICS US West 3 Azure Services (Streaming Ingestion and Replication), and IICS US West 3 Services (Streaming Ingestion and Replication).