Intelligent Cloud Services Status

Data integration services are down for NA East 2 pod

Postmortem

INCIDENT START/END: 03-oct-2024 05:21 to 03-OCT-2024 06:37 UTC

Please find the RCA link available here: https://knowledge.informatica.com/s/article/RCA-for-Incident-on-IICS-NA-East-2-Serviceson-Oct-02

Posted Oct 09, 2024 - 14:17 PDT

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 00:03 PDT

Monitoring

A Fix has been implemented and Data integration services are up and running now. Jobs should continue to run successfully.
Posted Oct 02, 2024 - 23:28 PDT

Update

We are continuing to investigate this issue.
Posted Oct 02, 2024 - 23:09 PDT

Investigating

We have seen NA East 2 Data integration Service is down which may result in Job failures
We have been working to fix this issue and we will post the progress shortly.
Posted Oct 02, 2024 - 23:05 PDT
This incident affected: IICS NA East 2 Services (Cloud Data Integration).