Intelligent Cloud Services Status

Taskflows in running state in NA West 1 pod since 12:25 PM PT
Postmortem

INCIDENT START/END: Mar-31-2021 19:25 to Mar-31-2021 22:39 UTC

The RCA for this incident is available here: https://network.informatica.com/docs/DOC-19103

Posted Apr 26, 2021 - 10:54 PDT

Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 08:31 PDT
Monitoring
The issue has been identified and fix has been deployed for the same. Taskflow processing is back to normal as of 3:25 PM PT.
The issue was isolated to callback URLs processing for REST API job submissions and may have impacted Cloud Application Integration processes which trigger Cloud Data Integration tasks.
REST API job submissions without callback URLs was not impacted by this incident.

We are actively monitoring the services.
Other services are operating normally.

Thank you for your patience.
Posted Mar 31, 2021 - 15:35 PDT
Update
We are still actively working on the issue. The root cause has not been identified yet.

Next update at 3:30 PM PT.
Posted Mar 31, 2021 - 14:52 PDT
Investigating
We have identified an issue with Taskflows stuck in running state in NA West 1 pod since 12:25 PM PT.
We are actively working on the issue and will provide the next update by 2:45 PM PT.

We apologize for the inconvenience caused..
Posted Mar 31, 2021 - 13:57 PDT
This incident affected: IICS NA West 1 Services (Cloud Data Integration).