Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 03:00 PDT
Scheduled
The API Manager service will be undergoing application specific maintenance. During this window, API Manager Service User Interface will not be available to perform any activity and rate limit will be impacted.
API Gateway and API invocations of existing deployed APIs are not impacted and will continue to work during this maintenance window .
All the other services will operate normally.
Action Required: None
REFIDCST-2473
Posted Apr 02, 2025 - 02:47 PDT
This scheduled maintenance affected: IICS NA West 1 Services (Cloud API Manager).