Intelligent Cloud Services Status

Data Governance dashboard availability issue

Postmortem

[Outage] [IICS NA West 1 Services] [IICS NA East 2 Services] [IICS US West 3 Services] [IICS US East 4 Services] [IICS US West 5 Services][IICS US East 6 Services]INCIDENT START/END: 26-June-2025 14:57 to 26-June-2025 15:15 UTC
Please find the RCA link available here:https://knowledge.informatica.com/s/article/RCA-for-the-incident-on-AWS-NA-Services-Data-Governance-Catalog-Quality-Cloud-on-June-26

Posted Jul 01, 2025 - 09:56 PDT

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 15:58 PDT

Monitoring

A database used by Data Governance applications required a restart, due to a resource issue. Dashboards in Cloud Data Governance and Catalog, Metadata Command Center, and Cloud Data Marketplace were unavailable between 7:57 AM PDT and 8:15 AM PDT.

REFIDCST2683

Posted Jun 26, 2025 - 09:38 PDT
This incident affected: Data Governance Catalog & Quality Cloud (Cloud Data Governance and Catalog - USA, Metadata Command Center - USA, Cloud Data Marketplace - USA).