Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 20:00 PST
Scheduled
Informatica DaaS Operations is scheduling an emergency maintenance window for Tuesday November 12th (11/12/2024) for the purpose of patching our network infrastructure. The window will begin at 11:00PM ET and will last for one hour ending at 12:00AM ET.
Customers may experience minor latency and disruptions while we conduct critical maintenance on network infrastructure.
Posted Nov 12, 2024 - 10:39 PST
This scheduled maintenance affected: Informatica DaaS Services (Cloud Address Verification — EMEA, Cloud Email Verification — EMEA, Cloud Address Verification — USA, Cloud Email Verification – USA, Cloud Phone Verification – EMEA, Cloud Phone Verification – USA, Cloud Address Verification Batch Jobs – EMEA, DaaS oAuth2 service - USA, DaaS oAuth2 service - EMEA, DaaS SFTP Server).