Get email notifications whenever Informatica Intelligent Cloud Services creates, updates or resolves an incident.
Get text message notifications whenever Informatica Intelligent Cloud Services creates or resolves an incident.
Get webhook notifications whenever Informatica Intelligent Cloud Services creates an incident, updates an incident, resolves an incident or changes a component status.
Upcoming Maintenance on February Upgraded PODs for hierarchy mapper import issue on UK, USW1 Azure, Canada Central 1, Canada Central 1 Azure, NAW1, NAE2, EMSE1 Azure, Australia Azure, and AP East 2 PODs
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2025 - 23:07 PST
Scheduled
Cloud Operations will deploy a patch on Cloud Data Integration and B2B Gateway which resolves an issue with a hierarchy mapper which fails to import. This is a zero downtime deployment and there will be no impact to running jobs or services.
Action Needed: None
Posted Feb 17, 2025 - 23:06 PST
This scheduled maintenance affected: IICS EM Central 1 Azure Services (B2B Gateway, Cloud Data Integration), IICS AP East 2 Azure Services (B2B Gateway, Cloud Data Integration), IICS Australia Azure Services (B2B Gateway, Cloud Data Integration), IICS US West 3 Azure Services (B2B Gateway, Cloud Data Integration), IICS UK Services (B2B Gateway, Cloud Data Integration), IICS NA East 2 Services (B2B Gateway, Cloud Data Integration), IICS US West 1 Azure Services (B2B Gateway, Cloud Data Integration), IICS Canada Central 1 Services (B2B Gateway, Cloud Data Integration), IICS US West 3 Services (B2B Gateway, Cloud Data Integration), IICS US East 4 Services (B2B Gateway, Cloud Data Integration), IICS NA West 1 Services (B2B Gateway, Cloud Data Integration), and IICS Canada Central 1 Azure Services (Cloud Data Integration).